Examveda
Examveda

Which of the following must be installed on your computer so as to run PHP script?
1. Adobe Dreamweaver
2. PHP
3. Apache
4. IIS

A. All of the mentioned.

B. Only 2

C. 2 and 3

D. 2, 3 and 4

Answer: Option D

Solution(By Examveda Team)

To run PHP code you need to have PHP and a web server, both IIS and Apache are web servers.You can choose either one according to your platform.

Join The Discussion

Related Questions on Basic PHP

strval()

A. Accepts a value and converts it into a string array

B. Accepts a value and converts it into an string dictionary

C. Accepts a value and converts it into string equivalent

D. None of above